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What is OneNote?

OneNote is an idea processor, a notebook and an information organizer. You can quickly

capture meeting notes, brainstorming notes, ideas and thoughts, audio from discussions, video

from interviews, diagrams, and so on using the keyboard or the recording capabilities in

OneNote. You can also gather clippings from the Web, email, miscellaneous materials for

projects, files, and pictures.

How is OneNote

Organized?

OneNote is organized by Notebooks, Sections and Pages similar to a printed, spiral-bound

notebook.

Notebooks:
Notebooks are the
major organization
category.

Sections in the current notebook:
Sections let you organize notes by
activities, topics, or people in your life.
Start with a few in each notebook.

Pages in the current
section:

Create as many note pages in
each section as you want.

! My Notebook « Quick Notes +

(¥) Add Notebook : -

My Notebook

AAOREARAORORAR

Work Moteboo§

L

N R .

Personal Noteks
q

OneNote 2007 Guide

_ History "™
Y, Brology fo OneMote: one place

R

Search (Ctrl+E)

() Add Page

OneMote Basics

on

Prairie State College

Updated: 11/13




Page 3

Basic Features

Create a Notebook

Personal Notebook

I. Select File then New.

N3] B

HOME INSERT

Cut -~

2. Select Computer.

New Notebook

i SkyDrive ﬁ;l Computer
Notebook Name:

Et] Computer h

o= Add a Place

Account Create in a different folder

3. Enter a name for the notebook.
4. Select Create in a different folder, locate your P:\ drive and select Select.

Note: Remember to always save your Notebooks to your P:\ drive so
that you will not lose them if something happens to the computer.

5. Select Create Notebook.

Meeting Minutes|

E‘f
Create h
Maotebook
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Shared Notebook

I. Select File then New.

HOME INSERT
= Cut

2. Select Computer.

New Notebook

i SkyDrive ﬁ;l Computer
Notebook Name:

Et] Computer h

o= Add a Place

Account

Create in a different folder

3. Enter a name for the notebook.

4. Select Create in a different folder then find the location on a shared drive where
you want to save the file and select Select.

5. Select Create Notebook.

Browse

Create h

Motebook

Saving a Notebook

Once you have created a Notebook there is no need to remember to save it. OneNote saves
all your notes automatically as you enter them on the page.
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Organize Your Notebook

Add Sections

I. Right-click on any Section tab and select New Section.

Quick Motes .
Rename

k2 Export.

'e' ()( Delete

Zl  Move or Copy...

Copy Link to Section

Mew Section Group

[
-\ . Mew Section h

DD Merge inte Ancther Section...

2. Enter a name for the new Section and press Enter on the keyboard.

Add Pages

[. Click on Add Page at the top of the Pages list.

(¥) Add Page h

Untitled page

2. Enter a page title on the line at the top of the Page. You will see this title appear in the

Pages list.

[} My Notebook v  quickNotes | Test

Weekly Meeting Minutes

Wednesday, November 06, 2013 1:14 PM

+

'S

Search (Ctri+E)

() Add Page

Weekly Meeting Minutes
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Move Sections

I. To move a Section within the same Notebook:

a. Click and drag the Section across the top to the new location.
2. To move a Section to a different Notebook:

a. Click the dropdown arrow next to the notebook name.

[ ! My Notebook « hst

b. Click on the push pin icon to pin the list of notebooks to the left side of the
screen.

[ ! My Notebook v | Test  QuickNotes =+

':'i':' fidd Motebook e

c. Click and drag the Section you want to move to a different Notebook.

Move Pages

I. To move a Page within the same Section:
a. Click and drag the Page to a different position in the Pages list.
2. To move a Page to a different Section:
a. Click and drag the Page to the Section tab. The Page will be added to the bottom
of the Pages list for that Section.
3. To move a Page to a different Notebook:
a. Click the dropdown arrow next to the notebook name.

[ ! My Notebook « hst

b. Click on the push pin icon to pin the list of notebooks to the left side of the
screen.

! My Notebook v = Test  qQuickNotes =~ +

':'i':' Add Motebook e

c. Click and drag the Page to a Section in a different Notebook.
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Quick Notes

If you are in a hurry, or don’t know where to place your notes yet, put the Pages with your
notes in the Quick Notes area. You can always move your Pages from the Quick Notes area to
a Notebook once you have determined where it belongs.

|—||_j Quick Motes

Taking Notes

Add Text

To add text to your page, click on the screen and begin typing. Each time you click on a
different area to start typing a new note container is created. These note containers can then
be moved around the screen by clicking on the text and using the handle at the top to drag the
container to a new location.

while dragging it you want to merge the con|

# Youcan paste pictures into l

your notes, including clib
art and digital photos

It's
»

>

Add Pictures/Screen Clippings
You can add pictures and screen clippings (screen shots) to your notes.

I. Select the Insert tab.

7 -

HOME INSERT DRAW

| [E] [l =
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2. Toinsert a picture:
a. Select Picture.

ORY REVIEW VIEW
&+ [:1 =
Screen Pictures ine scanned
Clipping Pictures Image

b. Locate your picture and select Open.
3. Toinsert a screen clipping:
a. Select Screen Clipping.

REVIEW

ORY WIEW
Screen Online Scanned

Clipping Pictures Image

b. Click and drag the crosshair pointer around the section of the screen you would

like to capture.
c. The screen clipping will automatically be placed onto the current Page.

Add Links

I. Add a link to a website:
a. Copy and paste, or type, the website link just like you would for any other

i Note: Make sure you include http:// when you enter the text
otherwise the link will not be clickable.

2. Add a link to another Page or Section of your Notebook:
a. Right-click over the Page or Section and select Copy Link to Page.

Wl hAo i o R

=] Renarme
Delete
Cut

Copy

Paste

Copy Link to Page -

b. Go to the Page where you want to place the link.
c. Right-click and select the first paste icon.

G 3 X

Paste Options:
e will il

s
= Lo LA

text.
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Add Tables

I. Select the Insert tab.

- -

HOME IMNSERT DRAW
Bl &
2. Select Table.

Insert | Table File
Space A Printout A

3. Select the size of the table you would like to add.

4. The blank table with the number of rows and columns will appear on the page.

Add Tags

Tags can be used to easily find important items in your notes.

I. Select the text that you would like to be tagged.

2. Select the Home tab.

% HOME INSERT

3. In the Tag section, select a tag from the list or create a custom tag.

p To Do (Ctrl+1)
(3
Important (Ctrl+2)

® |2 Question (Ctrl+3)

[+ Taqs

Te Do Tag

v Tags
- Outlook Tasks -

4
Errl
Pa
E

Search Tags

I. Select the Home tab.

% HOME IMSERT

2. In the Tag section, select Find Tags.

y To Do (Ctrl+1)
*
Irnportant (Ctrl+2)

& 7 Question (Ctrl+3)

[ Taqs

To Do Tag
~| 8 Find Tags
- |" Qutlook Tasks =

=
Erm
Pa

E
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3. The Tag Summary section opens and you can see the tags by Tag Name, Section,
Title, Date, or Note Text.

Group tags by:
Tag name -
Show only unchecked items
Important ~
Impoertant decision in a meeting

Meed to discuss these at next team...

Advanced Features

Calculator

You can quickly calculate numbers and basic math functions in OneNote.

I. Enter the calculation. (i.e. 2+4=)
2. After the equal sign (=), press the spacebar.
3. The answer to the calculation will appear-.

Draw Tools

You can use drawing tools to make simple diagrams in your notes. To access the drawing tools,
select the Draw tab.

I. Choose what you want to do:
a. Type: Use this to enter text and select the note containers.
b. Lasso Select: Use this to select large areas of text or shapes.
c. Panning Hand: Use this to freely and quickly move around the page without
using the scroll bars.
d. Eraser: Use this to erase any lines or shapes you have drawn.
2. Select the line thickness and color to use for drawing.
3. Select a prebuilt shape to insert.

®© Weekly Meeting Minutes e
Ol INSERT DRAW HISTORY REVIEW VIEW

A_A A A A NNSNTO]| A o o
e e - 1% qoona v U T
Type Lasso Panning Eraser ,\__‘ ,_\___‘ '\__/ '_\___'l ,.,\_'_,l ‘ 1‘ = Color & <> vl_il» y_ = Insert Arrange Ink to

Select  Hand @ Thickness Space < Math
Tools Shapes Edit Convert
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Outlook

Create Tasks
You can mark items in your notes as Outlook tasks so that you receive reminders in Outlook.

I. Select the text in your notes that you would like to make an Outlook task.
2. Select the Home tab.

% HOME IMSERT

3. In the Tags section, select Outlook Tasks and select a task completion date.

o > O B
7Q i =
Find Qutlock | Email | Meeting
Tags Tasks® | Page | Details -

|* Today (Ctrl+Shift+1)

|* Tomarrow (Ctrl+Shift+2)
I This Week (Ctrl+Shift+3]
|©  Mext Week (Ctrl+Shift+4)

Create Linked Notes

You can link your OneNote notes to meeting appointments in Outlook. This will not work with
Outlook Web Application (OWA). You must use the desktop version of Outlook.

[. In Outlook, select the meeting appointment you want to link to OneNote notes.
2. Select Meeting Notes from the Appointment tab.

[ REVIEW
m—a 08 ==
B & %
Lync Meeting 3 Eoin
Meeting Notes Al
Lync Meeting | Meeting Motes | Attendees

3. Select the Notebook or Section you want to link to the meeting appointment.

=

Recent Picks
& Unfiled Notes {Unfiled Notes)
[En Getting Started with OneNote (curre...  (OneNote 2007 Guide)
All Notebooks
= u Waork Notebook
= Meeting notes
& Project A
™ ProjectB
[ Research

4. Select OK.
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Password Protect Sections

You can password protect sections of your OneNote Notebooks.

I. Right-click on the Section tab you want to password protect.

2. Select Password Protect This Section.

Test +

Rename

Export...

eklyi‘

N

Delete

o= Move or Copy...

Copy Link to Section
Mew Section

= Mew Section Group

: Section Color

Z
ED Merge inte Another Section...
o
-

Pazsword Protect This Section... *
3

3. Select Set Password.

Current Section

= Section "Test” isn't password
protected.

Remove Password...

Password Protection

Set Password... h

v X

4. Enter the password twice and select OK.

Record Audio/Video

You can record audio and video in your notes as long as you have a microphone and/or

webcam.

I. Select the Insert tab.

- -

HOME INSERT DRAW

| [E) [l Pl

2. Select Record Audio (audio only) or Record Video (audio and video).

8 =it (L)

o % ®
Record Record Tirme
Audie  Video

Links Recording Time Stan|
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3. The audio/video will begin recording automatically.
4. When you are done recording, press Stop.

HOME INSERT DRAW HISTORY

%> 11 N
L) L)
Record Record Pause Stop
Audio Video

Recording

Fla

5. Alink to the audio/video will be placed in your notes. Press Play to hear/view the

recording.

HOME INSERT DRAW HISTORY

U=
() ()
Record Record P il
Audio Video

Recording Pla

Searching Notes

I. Enter the text you want to find in the Search Box.

Search [Ctrl=E] o

(3 Add Pane

2. Alist of locations will appear in the drop-down box below the Search Box.
3. Matching text on the current page will be highlighted in yellow.

Send to Email

You can send a page of your notes to an email so that you can share those notes with others.

I. Go to the page you want to include in an email.

2. Select the Home tab.

% HOME IMSERT

3. Select Email Page.

Email | Meeting
Page | Details -

Email | Meetings

Prairie State College
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4. A new email opens with the contents of the OneNote page. You can add additional text
to the email, if needed.

5. Enter an email address in the To field.

6. Select Send.

Send to Word

You can send a page of your notes to a Word document.

I. Go to the page you want to send to Word.
2. Select File.

[N g =

HOME INSERT

alls C
[T Cut Can

3. Select Send.

Share

Export

Send

4. Select Send to Word.

[ 2] Send as PDF

:E Send to Word h
Send to Blog

5. A Word document will open with contents of the OneNote page.
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Templates

OneNote includes several templates to help avoid retyping common information as well as
enhancing the look of the pages.

I. Select the Insert tab.

7 -

HOME INSERT DRAW
i T O (Y
2. Select Page Templates.

e
N

Date & Page
Time | Templates =

i Pages S

3. You can now choose a template from the list of available templates.

Templates v S
Add a page

Add a page based on one of the
ternplates below.

Academic v
Blank w
Business ~

Project Overview h
Simple Meeting Motes 1

Simple Meeting Motes 2

4. When you click on a template title, a new page is created with the selected template.
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